PDA

View Full Version : HELP cant start game



Mlg1BMFBoS
January 18th, 2011, 09:12 PM
i've downloaded everything created/verified account but when i go to launch the game an error pops up and says "unable to find a version of runtime to run this application" what do i do?

Fervid
January 18th, 2011, 09:37 PM
Moving this to the help and support section..

Can you take a screen shot of the error please.

elitekilla
January 18th, 2011, 09:44 PM
If you didn't restart your computer after the install it may cause this error. Try restarting and launching the game again then once the game updates restart before launching the game again. Also make sure your operating system and your video drivers are fully updated.

Fervid
January 18th, 2011, 10:23 PM
Also, if you are having problems with runtime libraries.. Try this.

Go to Add/Remove Programs, and remove .Net Framework

Then download this version of .net
Download details: Microsoft .NET Framework 3.5 (http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en)
install it, and reboot your computer. Try the game again.