PDA

View Full Version : Login issues after 1/27/11 patch



HeadshotFlaps
January 27th, 2011, 04:20 AM
hi, just informing the forum there may be another login issue :MAD:

get this message after logging in after the 1/27/11 PATCH for MAT.

"Disconnected from gateway, please login again."

Marl93
January 27th, 2011, 04:31 AM
what should we do?? to fix this "Disconnected from gateway,please login again."

YagAvInO
January 27th, 2011, 04:37 AM
though patch is up, but i guess still under maintenance..

Marl93
January 27th, 2011, 04:41 AM
Yes thank you!!! we can play now!!! i started playing already!!

AlishaAlister
January 27th, 2011, 04:43 AM
i am unable to reach the login page also..... the update gets stuck a t 70% for me and it says "update failed. contact the service for more details"

AlishaAlister
January 27th, 2011, 04:50 AM
is any one else able to play?
im still getting the same message

MasterIzen
January 27th, 2011, 04:54 AM
my patch doesnt finish too! we need support here!!! D:

AlishaAlister
January 27th, 2011, 04:57 AM
are u serious?
i am unable to even reach the login page.
my update is getting stuck at 70%
anywayz... howz the new game mode?

Tacitus001
January 27th, 2011, 04:59 AM
now it says "ID or password cannot be blank"

AlishaAlister
January 27th, 2011, 05:21 AM
ur lucky! :p
at least u reach that page!!
my update doesn't take place after 70%!

Fervid
January 27th, 2011, 08:43 AM
The server is online and has many many players online. Some of you have expressed some problems, the solutions are in this thread: FAQ: Installation/Game Issues. (http://forum.subagames.com/showthread.php?t=17234)

If you guys are having different problems, I suggest reading that thread, and creating separate threads for your issues.