PDA

View Full Version : Connection is past due! Disconnected!



EmilyJ
December 13th, 2013, 12:35 AM
When I log in it allows me to select the server, but when I choose enter it sends me back to to the log in screen and displays the error "Connection is past due! Disconnected!". When I try to log in again it says "Your log in account has been used. System will discontinue the other player's connection!". So I continue and try to log in again and the cycle continues :(
Any solutions?

TuchtbylovpX6Tr
December 13th, 2013, 06:33 AM
When I log in it allows me to select the server, but when I choose enter it sends me back to to the log in screen and displays the error "Connection is past due! Disconnected!". When I try to log in again it says "Your log in account has been used. System will discontinue the other player's connection!". So I continue and try to log in again and the cycle continues :(
Any solutions?

My daughter and I are having the same issue's - been trying to get in since last night- still can't get in. Please fix issue

Fervid
December 13th, 2013, 07:57 AM
"Connection is past due! Disconnected!"

This is a delay error due to the amount of people trying to log in all at once. There is lag causing a long delay in receiving a server response to the client.

"Your log in account has been used. System will discontinue the other player's connection!".

By the time you tried to connect the second time, your initial attempt would have been successful. So the second time around, the system thinks you are already online and it will disconnect your previous attempt.

There's no real "fix" for these issues. It's a temporary problem because the log in server is being hammered by so many people. Just keep trying and you will be able to get in sooner or later.

I was getting these errors too, It took me 7-8 tries before I finally got in.

MisakaRinLH
December 13th, 2013, 01:29 PM
This happened just now because they brought 2 more channels online, everyone got DC for a about a minute or 2, then it gave those errors, and if you got in just right you could see all 3 in maintenance mode lol.

But its made a huge difference, its nice and smooth playing now, well done Suba for rushing those 2 extra channels on.

AnaTre
August 16th, 2014, 10:13 AM
Hiya~

I'm new to this game and I'm not experiencing the same thing... It's kind of disheartening for me, lol. Anywho, I was curious about one thing: during your 7-8 tries, you relaunched the patch/game? Even though it'd close the game window?

(If so, you have my respect--I don't think I'm patient enough OTL)

Aurelle
August 16th, 2014, 10:40 AM
"I'm not experiencing the same thing..."

AnaTre, this post was made last year so if you're having a different problem, please create a new topic or reply to a topic with the same symptoms as yours. You can also send a support ticket so the GMs can look into the problem:
https://subagames.com/SupportPage.aspx

And reminder:
Weekly maintenance for Lucent Heart happens every tuesday 11am server time.
Occasionally, there are also emergency maintenance being performed.

Spyrofreak3prf6
January 14th, 2018, 02:17 PM
This is such a horrible and cringey bug. I can't even get into the game even after pressing play before 10 seconds are up.. Please help!