PDA

View Full Version : Getting Stuck



YumeLH
December 20th, 2013, 03:40 PM
Anyone else getting permanently stuck once they enter whispering grave?

Rode to whispering grave from gold port
got stuck high up in the air when i entered the map for whispering grave
tried to relog; still stuck a few inches above ground
tried to channel switch; stuck up to my knees below ground
tried to restart game; still stuck
tried to enter with other character and then switch back to Yume; still stuck
tried to toggle full screen; still stuck

http://i920.photobucket.com/albums/ad45/YumeLH/Lucent%20Heart/CBT/Bugs/1216-004515_zpsb32c259e.png
http://i920.photobucket.com/albums/ad45/YumeLH/Lucent%20Heart/CBT/Bugs/1216-004552_zps424a9816.png
http://i920.photobucket.com/albums/ad45/YumeLH/Lucent%20Heart/CBT/Bugs/1221-025114_zps7e0ed3d9.png
http://i920.photobucket.com/albums/ad45/YumeLH/Lucent%20Heart/CBT/Bugs/1221-040830_zps313a469d.png
http://i920.photobucket.com/albums/ad45/YumeLH/Lucent%20Heart/CBT/Bugs/1221-041831_zps1ebaf402.png

I get stuck every single time I enter whispering grave. That's 4x tried. Once on 12/15 and 3x 12/20.
Already sent a support ticket on both occasions. Nothing's done by the GMs yet. I got myself unstuck every time by using Room Invasion to die and respawn in my saved location (and I dread the day I get stuck and CANT use Room Invasion -there's a limit to it). I can't do dailies or quests this way tho so it's definitely highly annoying for me.

The only other way i know of getting unstuck is by teleporting. Alas at all instances i didn't have teleport scrolls :|