PDA

View Full Version : Server Maintenance



Deimos
March 27th, 2014, 01:06 PM
Server Maintenance: Thursday, March 27, 2014
Maintenance Start Time: 5:00 PM GMT
Maintenance End Time: 5:30 PM GMT


Servers are now OPEN

Sercova
March 27th, 2014, 01:18 PM
This the patch for the AR bug?

Deimos
March 27th, 2014, 01:23 PM
This the patch for the AR bug?

Our internal tests would indicate so. We will get confirmation from the players once we open the servers back up, which should be soon.

Chuehlor8Wh04n0
March 27th, 2014, 01:24 PM
Lets pray!

Sercova
March 27th, 2014, 01:25 PM
Thank you for the update Deimos. Fingers crossed ^_^

CKBeauty
March 27th, 2014, 02:26 PM
Just did a quick test for new patch....

I am SM4, full STR/DEX build.....

Attempted COF... but have to say.. the pillars... Im hitting them for barely 300 damage, and still missing about 6 out of 10 hits

Anyone else has done some Physical Damage/Rate/Dodge/Defense tests???

Sercova
March 27th, 2014, 02:31 PM
On regular mobs i'm hitting with hardly any misses now but my damage feels quite low and i'm still getting hit for huge amounts so Def still seems to be off a bit

Deimos
March 27th, 2014, 03:36 PM
I've already let the devs know about the defense bug and they said they were looking into it. I'll message them again and see what the word is on their investigation.

Sercova
March 27th, 2014, 03:53 PM
Again, thanks for the update Deimos ^_^

BizaRRe123
March 27th, 2014, 04:13 PM
so AR its fixed now ?

FlamingFarts
March 27th, 2014, 04:49 PM
Server Maintenance: Thursday, March 27, 2014
Maintenance Start Time: 5:00 PM GMT
Maintenance End Time: 5:30 PM GMT


Servers are now OPEN

I don't miss like before. Things are much better now, however i believe that we need to decrease MISS Rate a little bit more, considering that everyone of us has a premium right now. What happens with people who don't have premium (who will join later on in OB). Is it tested?

Also, about the "defense bug". I think is fine. This is exactly how it was before all OP items come in game. People are used to put def gear on their noobs and grind.

BANE13
March 27th, 2014, 05:46 PM
You didnt read the defense bug post, did you?
we clearly stated that reguardless of items you put on or your defense, the mobs hit the same damage.
I can goto GC 9d and get on a similar toon with out any decent gear, and grind just fine.

RagingAsura
March 27th, 2014, 06:52 PM
There clearly is a def bug, doesnt matter how much def you have you still take same damage from mobs as proven by NameLess. Also the "miss" fix isnt fixed guys, all the developers or GM's did was increased our AR by around 2000. So they decided that we all got a 2k AR boost in our character stats. That's not a fix, thats a bodged up workaround for now, and we are still missing more than normal, even with 2.9K AR we are still missing sometimes on light blue mobs....something is clearly wrong. Return our stats back to normal and fix this bug.

This is the same or similar bug to when USA GC server got the patch after the 2nd anniversary event and people were crying about dying to mobs because all defence were nullified and also people we missing on even dark blue mobs. Its the same thing happening here. GC server fixed it within a day or so, why are we taking so long? and why the hell did the devs give Subagames a broken patch to CBT with? someone should go over their legal team. This is outrageous, giving a known faulty patch that GC had before, and then go plaster it up with a fake AR boost in our character stats to give us the impression that the bug has been fixed. A big LOL!

NameLess113
March 28th, 2014, 02:17 AM
There clearly is a def bug, doesnt matter how much def you have you still take same damage from mobs as proven by NameLess. Also the "miss" fix isnt fixed guys, all the developers or GM's did was increased our AR by around 2000. So they decided that we all got a 2k AR boost in our character stats. That's not a fix, thats a bodged up workaround for now, and we are still missing more than normal, even with 2.9K AR we are still missing sometimes on light blue mobs....something is clearly wrong. Return our stats back to normal and fix this bug.

This is the same or similar bug to when USA GC server got the patch after the 2nd anniversary event and people were crying about dying to mobs because all defence were nullified and also people we missing on even dark blue mobs. Its the same thing happening here. GC server fixed it within a day or so, why are we taking so long? and why the hell did the devs give Subagames a broken patch to CBT with? someone should go over their legal team. This is outrageous, giving a known faulty patch that GC had before, and then go plaster it up with a fake AR boost in our character stats to give us the impression that the bug has been fixed. A big LOL!



https://www.youtube.com/watch?v=oL52uS7u9RI



It was like in the video =)) but for them it happend cause of the YYBS "formula" they added. In the end to fix this, they had to remove the system cause it wasn`t compatible with that stats system.

All melee stats are bugged, Attack rating, defense, dodge and MAYBE damage also.

Deimos
March 28th, 2014, 10:12 AM
I shot off a couple more bug reports to the devs. Hopefully we can get these issues addressed quickly.

Sercova
March 28th, 2014, 11:16 AM
One can only hope Deimos

plastic001
March 28th, 2014, 11:59 AM
I shot off a couple more bug reports to the devs. Hopefully we can get these issues addressed quickly.

Just get the new stats system instead :)

So many more issues will be solved, including this hopefully. Tell the devs to quit being turds. They only make content for their game now and not our old stats system.

Jedaii
March 30th, 2014, 02:59 AM
JW just selling the same buggy crap to anyone who will buy it.