View Full Version : GG error 114

April 5th, 2014, 03:51 PM
Hello. I got problems with my GameGuard. I have Windows Vista 32bit Home Premium. I ran 9D as an admin, add launcher & exe file as exception to COMODO firewall. Even turned off my firewall + GData AV after all. Also checked GameGuard FAQ - it doesn't help. Got no idea so far. Would be nice if anybody help me with that.

April 7th, 2014, 10:12 PM
The error 114 (Initialization fail) is somewhat a tough error to resolve because it literally has a dozen or more possible solutions. Have you tried the following:

Deleted and reinstalled the game
Deleted the GameGuard folder and manually reinstalled the folder by launching 9D
Adding gameguard.des, gameguard.mon and ndlauncher1/2 to your exceptions in you both your firewall and anti-virus
Checked task manager to check if any processes are malicious (viruses) and closed them down
Ran ndlauncher, ndlauncher2 and ninedragons as administrator
Made sure no windows updates were downloading or installing whilst trying to play 9D
Changed the download method under the options settings under the 9d launcher options
Rebooted your computer, or booted your computer in a diagnostic mode to check if anything was conflicting such as services or protocols
Ran a utility such as CCleaner to remove unnecessary or old registry entries, temporary files and data
Disabled both firewall and anti-virus before and after you have ran the launcher (with files added to exception)

If you don't understand some of the suggestions, reply with the ones you don't understand and I'll walk you through it until we fix the problem.