PDA

View Full Version : Unable to mute 9D



RagingAsura
May 14th, 2014, 10:02 AM
I dont know if this is just my machine or what but I cannot mute 9D completely. My PC is using Windows 7 64bit.

Scenario:

Try to mute (putting a red X on the sound mixer bar for 9Dragons in Windows), all is fine until I go into a character select screen, or a dungeon when the boss appears - a new 9Dragons instance will appear on my sound mixer WITOUT mute.
So if i change character 10 times I will get 10 mixer bars just for 9D each time with the default volume level so I cant even lower it. Disabling the sound/music ingame works as it should, all the sound is gone but the "WOOSH" sound for when u select a character or for when a boss appears will seem to create/activate a new entry in my sound mixer.

No matter what I do the sound comes back! unless I mute my whole system which means i cant watch anything else.

Anyone else experience this? I dont reboot my machine often, every few weeks or so....so you can imagine how long my sound mixer bar is, and how confusing it is to try and find anything when it becomes so populated with like a hundred 9dragons entries!

This is annoying as hell lol when im watching a movie or something on youtube loud and running dungeons, all of a sudden from a silent 9D comes this loud WOOOOOOOOOOOOOOOSH!!!! from the boss. It's driving me nuts!

Jamie9d
May 14th, 2014, 11:19 AM
Have you updated Windows with any service packs or modified anything prior to this issue happening? Try seeing if any of these methods posted on Microsoft support help you:

Could you provide a system information log:
Open the Start Menu > Run
Type dxdiag
A window giving information about your configuration will appear
You can browse the different tabs to get more information on some of your hardware
If you want a complete report, click "Save information", then save the text file
Open the text file and copy and paste to reply.

Method 1
Check in the device manager if the sound card is detected and working properly.
1. Click Start, click Control Panel, and then double-click System.
2. Click the Hardware tab, and then click Device Manager.
If you are prompted for an administrator password or for confirmation, type the password, or click Continue.
3. Click Sound, video, and game controllers to expand.

Method 2
Verify that the default sound device is set correctly
1. Click Start type Sound in the Start Search box.
2. Click Sound in the search results at the top of the Start menu.
3. Click the Playback tab. Notice the check mark next to the default device. For most users, the default device is Speakers. If you are using speakers as your sound device and speakers are already set as your default device, go to method 5 now.
4. Select the sound device that you want as the default sound device, and then click Set Default.
5. Click the Properties button, then select the Levels tab, and make sure that the volume is at 100 and not Muted.
6. Click OK to save your settings and to close the Sound dialog box.

Method 3
Completely uninstall the sound card on the computer and later visit the sound card manufacturer website download and install the latest driver update.
How to uninstall the Sound card driver on the machine
1. Click Start, click Control Panel, and then double-click System.
2. Click the Hardware tab, and then click Device Manager.
NOTE: If you are prompted for an administrator password or for confirmation, type the password, or click Continue.
3. Click Sound, video and game controllers to expand.
4. Under Sound, video and game controllers, double-click the entry for your sound card, and then click the Driver tab.
5. Click Uninstall
6. Follow the Uninstallation Wizard to uninstall the sound card driver.

RagingAsura
May 14th, 2014, 12:02 PM
Sound isnt the problem here, I get sound. It's muting the sound from 9Dragons that is the issue. I can mute and unmute all other applicatons fine. Hell even GC USA doesnt have this issue. GC Suba 9D mutes fine until the character select or boss appears, then it generates another entry in my mixer bar and uses that new entry as the main, ignoring all my previous mutes. If it's my soundcard having problems how come I can use my pc with all other apps normally?

If its my PC only then i guess i'll rebuild it. Just wondering if anyone else has this issue. Actually I might try on a laptop later.

Jamie9d
May 14th, 2014, 12:20 PM
Sound isnt the problem here, I get sound. It's muting the sound from 9Dragons that is the issue. I can mute and unmute all other applicatons fine. Hell even GC USA doesnt have this issue. GC Suba 9D mutes fine until the character select or boss appears, then it generates another entry in my mixer bar and uses that new entry as the main, ignoring all my previous mutes. If it's my soundcard having problems how come I can use my pc with all other apps normally?

If its my PC only then i guess i'll rebuild it. Just wondering if anyone else has this issue. Actually I might try on a laptop later.

Never had that issue but the suggestions I posted were also in conjunction with your problem. A couple of people in the Microsoft support had similar issues and these solved some of their issues about new mixers appearing for processes.

RagingAsura
May 14th, 2014, 12:37 PM
Thanks man i'll give it a try when I get home.