PDA

View Full Version : Maintenance has concluded - SE5 Pets now available



ZenDragoon
January 11th, 2016, 10:30 AM
Maintenance has concluded and we have applied a patch that does the following;
-Removal of Christmas Patch which includes events, Christmas trees, drops, mobs and Christmas costumes
-SE4 pet tokens and lucky boxes have been replaced with the SE5 lucky box

ZenDragoon
January 11th, 2016, 12:04 PM
Maintenance is now underway

HeavenSin
January 12th, 2016, 12:36 AM
can i ask? where to download pack? i cant automatic update. it keep fail to download npc.dbf file

Bordz2k10
January 12th, 2016, 12:56 AM
i unstalled my domo client and DL the domo_US(1.41)exe still npc.dbf error i got

ThroatHit
January 12th, 2016, 01:02 AM
it kept saying "Npc.dbfFiles download are incorect" . or is the maintenance not done yet..

Bordz2k10
January 12th, 2016, 01:33 AM
no one is responding on this thread zzzz i want to play domo too...

1roha
January 12th, 2016, 06:28 AM
Please submit this in Bug Report instead, and provide necessary screenshot.

Lucento
January 12th, 2016, 02:42 PM
Already sumitted a bug report with the screenshot about npc.dbf but i still cant get any respond, anyone knows how to fix this problem? i already tried redownloading the domo 7 times.

Animewatcher950
January 12th, 2016, 08:55 PM
i'm having the same problem here its been since yesterday that i got this problem, idk how to screenshot outside of domo as you see im very bad at computers >.<

Femlab31
January 12th, 2016, 09:43 PM
I have the same problem too

Lucento
January 12th, 2016, 11:46 PM
well if any of you got some info about this, please message me. thanks alot

LoIcatKumi
January 13th, 2016, 12:30 PM
That's generally a browser cache problem because you tried to download a file during the maintenance time.
1. Try to cleanup all your browsers cache then retry.
2. If it doesn't work, personnally I installed both the stand alone client and the Steam one. When the client I use has this problem, I update the other one, then copy paste the file that was corrupted ( to replace it with a good file), and it works again.

I hope it can help...

Animewatcher950
January 14th, 2016, 09:58 PM
ok it works now thanks for the advice^^