PDA

View Full Version : Game Guard could not be found?



LinamuttbuDp17x
February 15th, 2016, 02:13 AM
Hello, today i've been trying to get into nine dragons and i get this error here.
http://i.imgur.com/2bV025s.jpg

I dunno why it is doing that, the game guard icon shows up on my taskbar and everything.
I can play the game just fine for a 30 seconds then the error shows up. I've tried running
it as a administrator just incase it didnt have permission to launch and i still get the same
error. But, i dunno what's wrong.

Is this something to do with my end or something? I'd really like help quick as possable please!

LinamuttbuDp17x
February 18th, 2016, 10:48 AM
Is there seriously no admin going to comment a helpful reply to this? Well, i can see what type of people purchased 9Dragons and i'm sad you guys are going to kill it completely.

VipertqldsnS2DL
February 20th, 2016, 08:09 PM
Gameguard starts then shuts down , I suspect because it isn't added into our firewall exceptions. so also I am using windows 10 and it doesn`t see gameguard as an app because its a .des files
I turned off my firewall and game still closes after 2 mins, so it`s not the firewall. I still think it has to do with gameguard

VipertqldsnS2DL
February 20th, 2016, 08:55 PM
Ok after some more research it seems gameguard doesn`t recognise windows 10, gameguard is within 9dragons so it cant be run in compatibility mode. to play this game windows 10 users have to rollback to a previous operating system, until gameguard recognise it

Sercova
February 21st, 2016, 06:42 PM
Yo guys, Suba abandoned this game like a year ago. Come over to Redfox. https://www.playredfox.com/nine_dragons

Aklame
March 19th, 2016, 02:26 AM
Redfox is the worse version ever

Jamie9d
March 23rd, 2016, 03:16 PM
The game has no support for Windows 10.