View Full Version : GM'S HELP Guild will not Create and no Error Message Shown :C

April 21st, 2016, 04:16 AM
Everyone says I "must" be doing it wrong so please tell me what I am doing wrong in this :C????
In the middle of reinstalling Luna Online completely I will post if any changes


April 21st, 2016, 04:34 AM
and now this bs


game has been modified restart the game to patch

Doesn't work.

April 21st, 2016, 04:55 AM
I also have an issue making a guild. When CBT first started, I was able to make a guild and everything (except for granting positions and such) worked fine, but then after that was fixed, I was no longer able to invite people to the guild. We tried removing inactive people to see if that would help and nothing. Since then, even on other characters, I haven't been able to create a guild or join one. There aren't any system messages or pop up error messages at all. Just nothing happens.

April 21st, 2016, 05:22 AM
Reinstalling fixed it after a force patch by deleting lunaverinfo.ver to be able to log in again. please lock this thread thank you