Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: X-Trap problem

  1. #1

    Default X-Trap problem

    I try to start up the program and it gets to the "Subagame" logo when an X-Trap box comes up. The following is exactly what it says. I am running windows XP. I have already been through the whole sticky thread and my issue is not included. Please help.


    CODE_FIELD [08-0400-00000000-207]
    Some functions of the operating system has been corrupted. Please, close any program which is affecting game client and restart the system.

  2. #2
    Join Date
    Sep 2009
    Location
    Philippines, Skateboarding Park
    Posts
    3,728

    Default

    Go to your Pristontale Folder where you installed it, and delete X-Trap Folder, after that Start PT again and it will give you another X-Trap folder..

    https://www.facebook.com/lovekopt

  3. #3

    Default Done. No results.

    Thank you very much for replying.

    I did as you said and it does download new files. But even with the new files I still get the exact same message when trying to start the game.

    My windows XP is all up to date, I have tried disabling the firewall and I do not have an anti virus running. I have looked at and tried things to bypass XTrap as well as making a fake start up file and such and have no results with any of that either. I have also downloaded a second time and reinstalled from completely new and haven't gotten anything.

  4. #4
    Join Date
    Sep 2009
    Location
    Philippines, Skateboarding Park
    Posts
    3,728

    Default

    Is your client okay now??

    https://www.facebook.com/lovekopt

  5. #5
    Join Date
    Sep 2009
    Posts
    4,892

    Default

    did you try the solutions given in the sticky thread? (even if it's not the same error, the solution can be the same: run as admin, compatibily,

    hmmm... what are your firewall and antivirus? (just to know)
    1st time running PT on this computer? or it worked before?
    ~ Lalala ~

  6. #6

    Default

    This is the first time I have tried to run PT on this computer so it has never been run on here before.
    I just use the regular windows firewall and I do not use ANY anti virus program on it. I have tried running it with the firewall shut off and tried running it with PT on the exceptions list as well.
    There is only one "user" on it so it is automatically the admin...

  7. #7
    Join Date
    Sep 2009
    Posts
    4,892

    Default

    I wonder if internet explorer 8 do something on pristontale.
    I have it, and I have no problem. but some person had to unistall it to make pt work.
    ~ Lalala ~

  8. #8

    Default

    I had Internet Explorer 7. I just removed it entirely and I continue to get the same message...
    Thank you for your suggestions so far.

  9. #9

    Default

    I got a problem with x-trap,and when i start click the game i see update again
    and i have done the update,please help

  10. #10
    Join Date
    Sep 2009
    Posts
    4,892

    Default

    ok...
    try to go to your PT install folder default location: "C:\Program Files\Subagames\Pristontale\"
    open the file "ptReg.rgx" with notepad check if you have the right version (3133), if not, change the version from 3132 to 3133

    And if you have internet explorer 8
    => disable automatic updates
    go to your control panel, tick "show updates"
    look for IE's updates:
    - KB980182
    - KB982632
    delete them
    ~ Lalala ~

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •