Results 1 to 8 of 8

Thread: No Legs?

  1. #1

    Default No Legs?

    Is this a bug? No player characters have legs, including me. Strange.

  2. #2
    Join Date
    Aug 2015
    Posts
    641

    Default

    Hey there, this is indeed a bug. Could you take a screenshot of your ingame settings? Stick the image on imgur and link it here if possible!

  3. #3

    Lightbulb

    Quote Originally Posted by Spooky View Post
    Hey there, this is indeed a bug. Could you take a screenshot of your ingame settings? Stick the image on imgur and link it here if possible!
    This just happened to me! What's weird is that it happened after I turned background music off in my settings. And when I unmuted the background music and restarted the game the leg bug was gone. Veryyyy strange, lol. Hope this info helps you guys fix the bug.




  4. #4

    Default

    The bug was resolved for me once I set graphics settings to medium instead of high. I have legs ever since.

    Strange.

  5. #5

    Default

    BTW: I had great framerate when settings were on high. Just no legs.

  6. #6

    Default

    Ahh!! It happened again today and now I don't know why... All I ever change is audio. But when I changed music volume a little bit and restarted the game it was fixed again. (next time I'll just try restart without changing anything and see if that does anything)£

      Spoiler:  




  7. #7
    Join Date
    Aug 2014
    Location
    GM Town
    Posts
    1,503

    Default

    We're still trying to isolate exactly why this bug occurs. It hurts our soul to be honest but hopefully once we've properly isolated it, this can be fixed. In the meantime, feel free to make leg puns.

  8. #8

    Default

    This morning it happened again. Now I just immediately restarted my game without changing anything and it fixed it. Really odd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •