Results 1 to 3 of 3

Thread: Big issues with 2off/3off maybe also 1off and 4off can't test

  1. #1

    Default Big issues with 2off/3off maybe also 1off and 4off can't test

    I've activated an 3off in LadyTsunade and a 2 and 3 off in my alt.
    Both don't work good at all. U can equip the gear but it will work as u've no gear at all.
    if u hover the 'off-buf' u'll see it keeps toggling between 1 seconds started and starting (14d.../15d/14d.../15d)
    Weapons somehow do seem to work properly.
    And worse is it even keeps flipping your hp/mp between wearring and not wearring, which makes it hard to even bot.
    Besides that u cannot equip where u paid for secondly opening character view is a direct freeze of the client.
    if u look with task manager u see it throlles directly up to max cpu.

    I hope this will be fixed soon, if not fixed within a week i'll run in to serious gearring troubles.

    P.S. gear valid for your real level do work properly and also solves mp/hp issue.
    Last edited by SireniapinEX3F1; March 25th, 2018 at 07:53 AM.

  2. #2

    Default It's back

    The bug is back again, 2/3 and 4 offs are bugged once again. Please fix soon.

  3. #3

    Default same

    Yeah I had a 4-day off one and it is messing with my character as well. I bought a 3 day one to see if it'd help... but it didn't.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •