Results 1 to 5 of 5

Thread: No puedo iniciar sesion

  1. #1

    Unhappy No puedo iniciar sesion

    Cada vez que trato solo dice que son inválidos
    cuando me meto a la pagina de subagames si me deja entrar
    Cree la cuenta donde dice CREATE PRISTON TALE ACCOUNT

    Y si me meto al juego y le doy en registrar (por si me equivoque)
    me lleva a un link de una pagina en Coreano y no le entiendo
    ayudenme :C
    Attached Images Attached Images

  2. #2

    Post

    Quote Originally Posted by Daber10 View Post
    Cada vez que trato solo dice que son inválidos
    cuando me meto a la pagina de subagames si me deja entrar
    Cree la cuenta donde dice CREATE PRISTON TALE ACCOUNT

    Y si me meto al juego y le doy en registrar (por si me equivoque)
    me lleva a un link de una pagina en Coreano y no le entiendo
    ayudenme :C
    Estas seguro que no estas colocando la cuenta de subagames para ingresar al juego?. o quizás la contraseña esta en mayúscula.. te recomiendo ir a la pagina y cerrar sesión, vuelve a colocar tu id y contraseña en ambas suba y PT.
    si en alguna no entra es porque te estas equivocando.

  3. #3

    Default Solución para iniciar sesión

    Ten cuidado con las mayúsculas y minúsculas y los caracteres especiales porque los reconoce en los resultados, que no te lo esté cogiendo mal

  4. #4

    Exclamation Hace semanas me pasa lo mismo

    instale el juego.. puse las actualizaciones necesarias, y el juego arranca, me logueo y me dice ¨imposible conectar al servidor¨ crei que era un mantenimiento.. entre al boton de registro y me manda a una pagina coreana.. no es error de tipeo, es algo con el server o el juego mismo. Ayuda plis!!

  5. #5

    Default imposible conectar al servidor

    Quote Originally Posted by ApoloXMauro View Post
    instale el juego.. puse las actualizaciones necesarias, y el juego arranca, me logueo y me dice ¨imposible conectar al servidor¨ crei que era un mantenimiento.. entre al boton de registro y me manda a una pagina coreana.. no es error de tipeo, es algo con el server o el juego mismo. Ayuda plis!!
    A mi me pasaba lo mismo, intenta deshabilitando tu Antivirus, y si el problema sigue, intenta deshabilitando tu firewall, todo esto es para W10, a mi me funciona.

    Confirma si tambien te funciono.

    Saludos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •