Results 1 to 9 of 9

Thread: Weird Error Pop-Up -- Can't Play M.A.T.

  1. #1

    Unhappy Weird Error Pop-Up -- Can't Play M.A.T.

    I installed Mission Against Terror and opened it; everything looked normal until just after it says it's fully updated, then M.A.T. closes and I get this:

    error.jpg

  2. #2
    Join Date
    Apr 2012
    Location
    United Kingdom
    Posts
    238

    Default

    This is a really strange issue, it’ll occur randomly at times

    With the information you have provided, I suggest to do the following:

    close background applications
    give mat high priority on the CPU
    disable the firewall
    put mat in your exclusions, if you have an anti virus.

    something is conflicting with MAT.exe

    Please report back your findings for me to assist you further, alternatively send a ticket for support.
    Last edited by Jazzyjaz1; July 19th, 2018 at 11:56 AM.
    My opinions are my own and do not reflect those of MAT GM's or subagames.com

  3. #3
    Join Date
    Sep 2010
    Location
    Mexico
    Posts
    389

    Default

    I never saw this kind of error before. If you can record the entire procedure, then i think we can help you. Good Luck!
    Is me... Moshy

  4. #4

    Default

    MeMosh and Jazzyjaz1, thank you for answering!

    + I did close down my background applications -- Chrome, for example.

    + I did put my antivirus software (Avast) in silent mode.

    + I don't know how to give it priority with the CPU, or put it in "exclusions".

    Also, I recorded my screen as I tried it again, as requested;
    I don't know where else to upload videos, so I created a YouTube account and I uploaded it there. Sorry.

  5. #5
    Join Date
    Apr 2012
    Location
    United Kingdom
    Posts
    238

    Default

    Hi, thanks for the feedback.

    From what I can see the error is related to a “general protection fault” based on that I suggest this:

    Clean installation of the game
    The MAT repair tool inside the subagames folder
    My opinions are my own and do not reflect those of MAT GM's or subagames.com

  6. #6

    Default Help

    Bro,just enter mat's file and delete the mat.ini and try again.?t should help u

  7. #7
    Join Date
    Sep 2010
    Location
    Mexico
    Posts
    389

    Default

    Thanks for the video @MarauderK, Just like jazzy said;
    - Run Mat Repair
    - Your Computer specs is not the problem
    - Be sure you have the last Driver of your GPU
    - Try Again
    - Reinstall

    You also can find some bugs and problems solution in this Forum.

    https://forum.subagames.com/forumdisplay.php?f=174

    Good Luck!
    Is me... Moshy

  8. #8

    Default

    Sorry it's been so long! I was busy being an adult. Yay me.
    (I actually do love my job, though. <3 <3 <3)

    I'm trying MATrepair right now. I'll let you know how it goes.

    UPDATE: After using MATrepair, it allowed me to get to the character creation screen, but then the same error occurred.

    @EmreTR: I do not see a mat.ini file, nor do I know what it is. The closest name to that, that I see, is mat.int
    Last edited by MarauderK; July 30th, 2018 at 05:00 PM. Reason: updated

  9. #9
    Join Date
    Sep 2010
    Location
    Mexico
    Posts
    389

    Default

    Well idk what else could be. Why dont you try the other tutorials. I mean do things like this;

    https://www.youtube.com/watch?v=90TfEGFmrZ8

    I have no idea how to help you, im sorry.
    Is me... Moshy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •