Results 1 to 2 of 2

Thread: Command delay

  1. #1

    Default Command delay

    Hello all,

    I have a problem while playing AO, every time i do more than 1 command e.g roll and fire, one command goes through and the other will have a 2 second delay. this problem also happens through feathering while boosting. Almost, most of the times I'm not allowed to fire because something is blocking this command. I've tried other PCs and laptops it doesn't have this problem. I'm currently running windows 10. I have tried to use an external keyboard but the problem is still there.

    If anyone knows anything about this or have any suggestions how fix this please let me know, I really need help fixing this problem.

  2. #2
    Join Date
    Dec 2009
    Illinois, United States


    I can't help here on a solution, but I have heard from people that have had the same problem. I can only suggest that you don't give up on asking in the game, since I know that a couple people have fixed it, but have no idea how they did it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts