Results 1 to 8 of 8

Thread: Windowed mode, Black screen

  1. #1

    Default Windowed mode, Black screen

    When I launch the game in windowed mode, often the game window turn to black.
    Is there a fix ?

  2. #2


    don't run pstale.exe
    run game.exe

  3. #3


    Same result.

  4. #4
    Join Date
    Dec 2013
    Perth, Western Australia


    Quote Originally Posted by Pristonroots View Post
    Same result.
    Right click and run as admin
    Assasin8r 14x Fighter
    Proud member of OHxR3B1RTH

  5. #5


    Already tried, still get black. I think it must be directx issue.

  6. #6

    Default rune pstale.exe / in Settings choose Resolution: High

    rune pstale.exe / in Settings choose Resolution: High
    several graphic cards doesn't supports Low option
    Last edited by 1FullSh1tt; August 15th, 2019 at 10:17 AM.

  7. #7


    The High setting is setup by default.
    That's not it.

  8. #8


    I disabled windows 10 transparency and animations, it seems to work now.
    Thank you for help
    IGN Rosrok

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts