Results 1 to 3 of 3

Thread: Clan bug? Need help.

  1. #1

    Default Clan bug? Need help.

    Hi, so I made a new character a few months back (let's call her A) and would like her to join my existing clan from another account. The clan leader (B) is my older character in the other account. So what I do first is to log both A and B, invite A using B, and A accepts the invitation. On A's window it says she joined the clan, but an error occurs on B's window that says "Unknown error has occured. (52)" This happens every time I try on every occasion.

    Since I couldn't join A to the clan while ingame, next I try to join through the website. So I logged in to the main website and sent a request to the clan. This time another problem occurs. When I login B to the main website to accept A's request, I noticed that I couldn't find B on the list of my characters under that account! I logged in and out several times and every time B isn't there. I checked, double checked, triple checked the account and it is correct. B should be there but isn't. I can see my other characters who are also members of the clan such as C, but not the leader B so there is no way to accept A's request. I can only use C to view the application and thumb it up, not accept.

    Finally, I tried to delegate C as the clan leader just so she can accept A's request through the main website. This still does not work as an error occurs also when I try this at the Clan Master. The error is "Unknown error has occured. (76)"

    So is there any other way for A to join B and C's clan? I can't think of any other way and this is so frustrating. It used to be so easy joining my other characters to my clan, but now nothing works.

    Additional Info:
    By the way I also tried making C the clan vice leader just now and it also doesn't work. The error is "Unknown error has occured. (94)"
    Last edited by Wotnacht; March 16th, 2018 at 12:21 PM. Reason: Additional info
    Jekker 10x pike / Magdalia 9x prs / Daruissu 9x sha / Qylocke 9x ass / Syra 8x ata

  2. #2
    Join Date
    Sep 2009
    Perth, Australia


    Yes, this is a known bug.
    Unfortunately there is not much that can be done, until the clan system flaws are fixed

    I too have this problem with a few of my characters

  3. #3


    Will this ever gonna be fixed? Currently having this issue and this thread is years old...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts