Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: HShield error

  1. #1
    Maxken is offline Commoner
    Join Date
    Oct 2009
    Posts
    6

    Default HShield error

    hi...i just downloaded the game but when i launch the game it says Hshield error.(101)..can someone plz help me? thank you

  2. #2
    FortunePaw's Avatar
    FortunePaw is offline Camp at forum campsite # 525
    Join Date
    Sep 2009
    Location
    Suba forum campsite #525
    Posts
    3,636

    Default



    You either need a new glasses or get one if you don't have.

    You are next!

  3. #3
    Maxken is offline Commoner
    Join Date
    Oct 2009
    Posts
    6

    Default

    i did downloaded it...but still not working...can u help me?

  4. #4
    Trollpoke is offline Convicted Felon
    Join Date
    Sep 2009
    Posts
    2,366

    Default

    Quote Originally Posted by maxken View Post
    i did downloaded it...but still not working...can u help me?
    do you not ****ing notice the huge yellow arrows?

  5. #5
    Maxken is offline Commoner
    Join Date
    Oct 2009
    Posts
    6

    Default

    it doesn't work either..i did wat u told..

  6. #6
    Saccharide is offline Subagames' GM
    Join Date
    Aug 2009
    Posts
    974

    Default

    For Hshield error.(101), you need to run as administrator.

    See How to use User Account Control (UAC) in Windows Vista.

  7. #7
    CookieCrumbler is offline Commoner
    Join Date
    Oct 2009
    Location
    United States
    Posts
    3

    Default

    I have the same problem, but whenever I try to log in, it says HShield error.(108) and I can't login. It does this whenever I run the game as administrator too.

    Can anyone help me out?

  8. #8
    Saccharide is offline Subagames' GM
    Join Date
    Aug 2009
    Posts
    974

    Default

    108 is caused when the hackshield files aren't the correct version. You'll have to download those files again from the patch.

    Manual Patch (2.1.0.0 - 2.2.0.2)

  9. #9
    Maxken is offline Commoner
    Join Date
    Oct 2009
    Posts
    6

    Default

    Quote Originally Posted by [GM]Saccharide View Post
    For Hshield error.(101), you need to run as administrator.

    See How to use User Account Control (UAC) in Windows Vista.
    but im using Xp not vista

  10. #10
    Saccharide is offline Subagames' GM
    Join Date
    Aug 2009
    Posts
    974

    Default

    On Windows XP, you need to make sure your Windows user account is in the Administrators group.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •