Results 1 to 2 of 2

Thread: my problem!!!

  1. #1

    Default my problem!!!

    When i open M.A.T it says that needs another version but i have the 2.1.6.335 and in the official website the last one is the 2.1.6.335 soo i dont understand
    PLZ HELP me i haven´t played for 4 days, Xshot sucks soooooo badly and cibmal is full of hackers!



    http://www.youtube.com/watch?v=wJmKMF0WkDA
    Last edited by Fr3she; September 6th, 2011 at 08:51 PM.

  2. #2
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    325

    Default

    Try re-installing the game again
    Game: M.A.T
    IGN: Nite
    Level: 121

    "Need help? Feel free to message me on here or In-Game anytime!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •