Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Sound Problems

  1. #1

    Default Sound Problems

    This isn't exactly a major catastrophic error, but it is rather annoying.

    1. there is no missle firing sound effect
    2. the standard fire goes from mute to loud to mute alternating after each wave of fire.
    3. the booster is very loud
    4. there is no missle or standard fire HIT sound effect.

    I use Realtek HD audio (built into my motherboard i dont know exact specs) and a logitech USB headset.
    OS Vista ultimate SP 2

  2. #2
    Join Date
    Sep 2009
    Location
    California , US
    Posts
    834

    Default

    i got used too. so i didn't know these error have happen.
    i guess they should fix it.
    <br>

  3. #3
    Join Date
    Sep 2009
    Location
    Germany
    Posts
    62

    Default

    would be nice, its just a little bug but its annoying even if u sometimes dont hear a bg using gbm/abm and u just get hit by the woos
    ToolToulTo - 8x MG - WTF

    victim of buffbug

  4. #4

    Default

    oh i never hear any oppenent fire

  5. #5

    Default

    RAPORT! Hai! I got the same problem :<

  6. #6
    Join Date
    Nov 2009
    Location
    Denmark
    Posts
    68

    Default

    I got the same problems with the missile sounds. But the weird thing is, when i leave town and fire a missile, no sound. But if i remove the missiles, and equip them again, i got sound effects.

    It's really weird. But that's the only way i figured to have some of the effects back

  7. #7
    Join Date
    Sep 2009
    Location
    Here, there, and everywhere
    Posts
    2,348

    Default

    Quote Originally Posted by TooasT View Post
    I got the same problems with the missile sounds. But the weird thing is, when i leave town and fire a missile, no sound. But if i remove the missiles, and equip them again, i got sound effects.

    It's really weird. But that's the only way i figured to have some of the effects back
    That's a more recent glitch. The other stuff...I know there are sound problems with Vista and I don't think we've found a solution to them.
    Quote Originally Posted by JKRevan View Post
    but if echo spills the beans we wont be able to collect items...
    FenderJazz - sees you trollin, is hatin' 87 MG BCU Prelude - Crescendo Founder

  8. #8
    Join Date
    Sep 2009
    Location
    Anaheim
    Posts
    135

    Default

    The missles not making sound when firing and missing from the airframe were glitches that came with the pumpkin update. As for extreme loud engine sounds and such. Do you tab out a lot? (i.e run in window mode and tab out to browse pr0n/interwebs). That can cause loud noises upon tabbing in. Also check your sound drivers and update them, if you recently did try rolling back your driver and seeing if the problem persists.
    Heh~

    __iDenarous__ -lv74 M-Gear

    ANI Artemis.

  9. #9

    Default

    yeah the sounds are kinda low in...

  10. #10
    Arturia Pendragon's Avatar
    Arturia Pendragon is offline Was into Fate/Stay Night at around May 2010 so much so that it gave me this tag.
    Join Date
    Sep 2009
    Location
    Avalon
    Posts
    3,947

    Default

    Yeah I was wondering if it was just me too...I'm glad I'm not the only one. Like one day the sounds were normal. Then the next day they were just RANDOMLY retarded (some worked others didnt, then did, then didnt, then WAT).
    I SWEAR this game gets the most RANDOM bugs.
    26/12/2007 ~ Never Forgive. Never Forget.





    D3THSHAD0W//8x BG//ANI//ZEON

    Castor//8x IG//ANI/ZEON




    D3THSHAD0W//7x BG//BCU HELIX//DESTINY ~{R.I.P.}~

    D3THSHAD0W//8x BG//ANI HOV//DESTINY ~{R.I.P.}~

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •