Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Log In problems

  1. #1
    Join Date
    Dec 2012
    Location
    Philippines
    Posts
    413

    Default Log In problems

    We all know that closed beta doesn't start til 12/12/2013 8pm EST
    And I saw Chichiri post his client screenshot showing the log in page
    When he tried to log in it said "closed beta has not yet started"
    So I am assuming this meant everything is ready for him.

    I have ChuuChuu pm me tho asking what she needs to do because what she gets is:
    "Incorrect account or password"
    She tried entering her email when she got this message. When I asked her what she used
    to sign up with SubaGames she said she used FB connect.
    So... what account log in should she use?
    Or does she have to register manually (she's gonna go ahead and do this now...)?

    UPDATE:
    ChuuChuu first tried to update her username on the forums (still using the account connected to FB).
    She tried logging in using the same username mentioned above and is now getting the same prompt as Chichiri (closed beta has not yet started).

    1473985_1440315712854953_1375553306_n-vert.jpg
    Last edited by YumeLH; December 5th, 2013 at 11:28 AM.

  2. #2

    Default

    Hello Everyone,
    I was having the same issue of getting the error message,"Incorrect account or password!" instead of getting the proper message, "Closed Beta has not yet started."

    If you've been using Facebook Connect to log-in and you're having this problem, here's my suggestion. Yes, Facebook Connect is quick and convenient but we tend to be forgetful of what our original log-in information was. That was the solution for me today! If you're trying to log-in the client, you should be getting the Closed Beta message. If you're receiving the Incorrect account/pass message, be sure to double check your ID and password.

    Also note that your username required for log-in is NOT going to be your display name on the forums. Your displayed forum name and username are two different things. Be sure you're entering your username and not your forum name when trying to log-in.

    Just sharing what worked for me. Hope this helps anyone else who might be having this problem.

  3. #3
    Join Date
    Sep 2013
    Location
    Southeast Coast Represent! ~ Philippines
    Posts
    243

    Default

    Yep I got mine right <3

    P.S you have to log in using your Subagames Forum Account and Password

    i wanna play already btw ~.~ *head desks*


  4. #4
    Join Date
    Jun 2013
    Location
    My computer
    Posts
    6

    Default

    It wont seem to work for me and I know im using the right information :/ Maybe it will start working when the CB comes out.
    ~Ninjjacat

  5. #5
    Join Date
    Sep 2013
    Location
    Southeast Coast Represent! ~ Philippines
    Posts
    243

    Default

    Quote Originally Posted by AquaNinjjaCat View Post
    It wont seem to work for me and I know im using the right information :/ Maybe it will start working when the CB comes out.
    did you bind your suba game account to the beta key already?

  6. #6
    Join Date
    Jun 2013
    Location
    My computer
    Posts
    6

    Default

    Yeah I did
    ~Ninjjacat

  7. #7
    Join Date
    Dec 2012
    Location
    Philippines
    Posts
    413

    Default

    I also had this problem earlier. It gave me "Incorrect account or password".
    I logged off and then back on on forums just to make sure i was using the correct log in.
    I was. So I typed the same information on the client log-in.
    It still gave me
    "Incorrect account or password".
    I closed the client and reopened it. As well as clicked on the update check button again.
    To remove the possibility of typos, I typed my log in information on notepad and copy pasted it to the log in.
    I got
    "closed beta has not yet started". Tried typing my log in again and this time got "closed beta has not yet started".
    So I should be ok once CBT starts.

  8. #8

    Default

    I kind of have a few log in problems of my own now I have a nick name here and a log in name with password not sure which I use when I log into LH

  9. #9
    Join Date
    Sep 2013
    Location
    Southeast Coast Represent! ~ Philippines
    Posts
    243

    Default

    As for me ~
    I just log on using my suba forums account details then im fine since i get this always
    "closed beta has not yet started"

  10. #10
    Join Date
    Jun 2013
    Location
    My computer
    Posts
    6

    Default

    Seems that I fixed it. You just need to change your password
    ~Ninjjacat

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •