Results 1 to 5 of 5

Thread: Screenshots Do not work

  1. #1
    Join Date
    Dec 2009
    Location
    USA
    Posts
    544

    Default Screenshots Do not work

    WHenever I take a screenshot, I go to my capture folder and they are all black and the only thing you can see is my HP/MP/STM bar and the "loading" logo.

    Why don't my screenshots save like they should?
    PainKill



    PRE-AOR | KZEE | Old school Certified

  2. #2
    Join Date
    Oct 2016
    Location
    Budapest, Hungary
    Posts
    11

    Default

    Quote Originally Posted by KyleMcGryle View Post
    WHenever I take a screenshot, I go to my capture folder and they are all black and the only thing you can see is my HP/MP/STM bar and the "loading" logo.

    Why don't my screenshots save like they should?
    I have the same problem.

    PT community: any ideas what could be the problem? How should we solve it?

  3. #3
    Join Date
    Jun 2010
    Location
    in your mom
    Posts
    383

    Default

    Greetings, Yeah so I had this problem as well, the issue lies in whether or not you are playing in Full Mode. If you are Playing in Full Mode you will not be able to take screenshots. Go to "Settings" turn Full Mode off then see if you can take screenshots up in dat biiitch, you should be good
    116 DaPurpzzz

    OhXRebirth

    Beefs are for queefs

  4. #4
    Join Date
    Sep 2009
    Location
    Perth, Australia
    Posts
    9,927

    Default

    Yeah, PT's in game capture is shyte, beter off using 3rd party screen shot programs, personally I use Greenshot.
    https://getgreenshot.org/

  5. #5
    Join Date
    Oct 2016
    Location
    Budapest, Hungary
    Posts
    11

    Default

    Thank you for the answers both of you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •