Page 9 of 11 FirstFirst ... 7891011 LastLast
Results 81 to 90 of 106

Thread: Solutions to known issues

  1. #81

    Default

    Quote Originally Posted by MuramasaKat View Post
    I changed it to open as administrator in properties. I have even gone ahead and bypassed that and just right-clicked on the short cut and opened as admin. I can log in, I can get to the screen where I can choose a race, but once enough time has passed, I want to say maybe 10 - 15 seconds, the game will freeze.
    The only things I changed were the font, the screen size, created a short cut, and changed the program to open as administrator. The program is already set for compatibility that is correct.
    Okay, I don't know if anyone else can suggest you anything else good, though it's seem relate to you video card or again it's anything else.
    Try maybe different desktop resolution size again and check if you video card doesn't have any malfunctionning issues. Were you able before to log in on Domo? If so patch the game maybe try a new font size than mingliu, try DotumChe font size maybe. Run good scans on your pc to remove bad stuffs, anti-malware bites, adw cleaner are usually good stuffs. I really don't know why its freeze, there's the possibilities of your ram card be broken who know's!? From this I can only suggest thoses, usually the main problem was the admin not set. If everything I said really don't help, do a post and tell all things you tried and that haven't work, but make sure to check that you pc work good. Good Luck !

  2. #82

    Default

    The first thing I tried was a different font. I changed from MingLiu to DotumChe and tried to log into the game. YAY! I was able to play after that with no problems. Thanks for the help guys.

  3. #83

    Default

    Hello, I have some sort of issue that I would like help for.
    I just downloaded the game today but whenever I transition from one map to another, it loads to a random number and then completely stops and crashes afterwards.

    My computer specs are as follow:

    OS: Windows 7 64-bit
    CPU: Intel Core i5-3570k 3.40 GHz
    Graphics: AMD Radeon HD 7800 Series
    DirectX Version: DirectX11
    Motherboard: AsRock Z77 Extreme 4

    Is it something in the graphics options I have to change or is it something with the client itself?
    Thanks again for replies.

  4. #84

    Default

    Attachment 34313

    It says: Files not found in the update server patch.ini

    I've tried running as admin, it's the same result. Then when I try to download it again from the site, the page just doesn't work: http://installer.subagames.com/domo/DOMO_US_(1.17).exe it loads forever then it says 'page not available'.
    Does this have anything to do with server overload or nah? I was able to play it just fine during CB, then when I tried yesterday and today I got this. ;-;

    Please help?

  5. #85

    Default

    Quote Originally Posted by BahamutSlime View Post
    Hello, I have some sort of issue that I would like help for.
    I just downloaded the game today but whenever I transition from one map to another, it loads to a random number and then completely stops and crashes afterwards.
    Same thing here, it is really annoying.
    And it is a recent problem of OB because I played CB and it didn't happen once before.

  6. #86
    Join Date
    Nov 2014
    Location
    Atlanta, GA
    Posts
    176

    Default

    Quote Originally Posted by BahamutSlime View Post
    Hello, I have some sort of issue that I would like help for.
    I just downloaded the game today but whenever I transition from one map to another, it loads to a random number and then completely stops and crashes afterwards.

    My computer specs are as follow:

    OS: Windows 7 64-bit
    CPU: Intel Core i5-3570k 3.40 GHz
    Graphics: AMD Radeon HD 7800 Series
    DirectX Version: DirectX11
    Motherboard: AsRock Z77 Extreme 4

    Is it something in the graphics options I have to change or is it something with the client itself?
    Thanks again for replies.
    Quote Originally Posted by Rafors85DYS3FrP View Post
    Same thing here, it is really annoying.
    And it is a recent problem of OB because I played CB and it didn't happen once before.
    I'm not sure about this issue. If anything, I would try reinstalling the game and see if that fixes it. Something may have gotten borked at some point while the game was patching.


    "I thought what I'd do was, I'd pretend I was one of those deaf-mutes. That way I wouldn't have to have any goddam stupid useless conversations with anybody. If anybody wanted to tell me something, they'd have to write it on a piece of paper and shove it over to me. They'd get bored as hell doing that after a while, and then I'd be through with having conversations for the rest of my life." ~ J.D. Salinger

  7. #87

    Default

    i have problem,, help me please...

    just installing domo,,, patching and when enter the game(on launcher) it suddenly autoclosed... how can i fix this???

    Untitled.png

  8. #88

    Default

    Quote Originally Posted by Novanovich View Post
    i have problem,, help me please...

    just installing domo,,, patching and when enter the game(on launcher) it suddenly autoclosed... how can i fix this???

    Untitled.png
    i hve same problem here...
    installed domo already, launcher show up, patching done and when i start the game, only show up black screen in a second and it closed... dont know why...

  9. #89

    Default

    Has anyone found a solution to the F keys not working
    Can I change them to numbers?

  10. #90
    Join Date
    Feb 2015
    Location
    Unknown
    Posts
    52

    Default

    Quote Originally Posted by XxXVixenXxX View Post
    Has anyone found a solution to the F keys not working
    Can I change them to numbers?
    your F keys dont work? Do you have a laptop?
    Ursa Major



Page 9 of 11 FirstFirst ... 7891011 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •