Results 1 to 2 of 2

Thread: Game only runs once

  1. #1

    Default Game only runs once

    Hey, I was hoping someone could help me here. I recently downloaded DOMO to play the closed beta. Everything went fine until I tried to play it a second time, now each time the login screen reaches the second pillar in the fountain thingy in the background, the program stops responding.

    I've tried "tricking" the game by logging in quickly, which does work until I pick a server, in which case I lose connection and the game stops working. I have had this problem with some other games in the past, but usually I can at least play them for a while before they crash, unlike DOMO. (It also seems to only be a problem with MMOs)

    I understand it's still in closed beta so I should take that into account, but as its happened with some other games I thought I would ask if anyone else has had this problem or if anyone knows some solutions or things I can do to try and help it. I've already made sure my drivers are updated, I have the right system requirements and have done everything in the "Common Errors" thread.

    If anyone can help, that'd be great. If this isn't an issue I should be asking about on this forum, if someone could direct a better place to ask then that would be wonderful. Thanks for the help.

  2. #2

    Default

    Excuse me, I posted int he wrong forum!
    Last edited by FernDOMO; February 21st, 2015 at 05:43 PM. Reason: Wrong forum! Sorry!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •