Results 1 to 9 of 9

Thread: [WIN8.1]annoying keyboard bug

  1. #1

    Default [WIN8.1]annoying keyboard bug

    Hello,
    i noticed a very annoying bug on windows 8.1 pro 64bit:
    After i start the game USA keyboard is added, and switched to default.
    My usual default keyboard is german, and yes tried many times and i can reproduce this bug easily.

  2. #2

    Default

    You need to file this under a game play bug I'm sure the devs would like to know about this issue.
    In Game Name: Tomoe (actually Tomae)
    Class: Phantom Warlock
    Lv. 10
    Craft: Tailoring
    Lv. 1

  3. #3
    Join Date
    Mar 2013
    Location
    Portugal
    Posts
    1,859

    Default

    Quote Originally Posted by AliciaX3 View Post
    Hello,
    i noticed a very annoying bug on windows 8.1 pro 64bit:
    After i start the game USA keyboard is added, and switched to default.
    My usual default keyboard is german, and yes tried many times and i can reproduce this bug easily.
    Uhm I'm not sure if I got your problem right..
    You mean, when you type in the chatbox your keyboard changes from USA to german?
    [ General Forum Rules ] • [ LH Rules of Conduct ] • [ LH Guides ] • [ Send a ticket ] • [ PM me ]

    Find me & my Art! - [ Deviantart ] • [ Facebook ] • [ Twitter ] • [ Ko-Fi ]

  4. #4

    Default

    Quote Originally Posted by BrunaLH View Post
    Uhm I'm not sure if I got your problem right..
    You mean, when you type in the chatbox your keyboard changes from USA to german?
    I'm sorry, my opening post is really low quality, i will try to clarify abit:

    1. My default windows language & keyboard is german, i got only 1 keyboard language by default and its german.

    2. When i start Lucent Heart client i get Language Icon in bottom right corner of my screen(desktop) and when this happens new default keyboard language is English USA & not german anymore.

    2.1 ok to be very precise: when i Lucent heart start client USA keyboard is added, and after i login to lucent heart USA keyboard is switch to default.

    3. The only method to return to previous settings is a full reboot, because this does not add options to switch back in control panel.

    4. I saying its annoying because german QWERTZU keyboards got abit different layout compared USA QWERTYU English keyboard layout, and because i have to restart computer to restore default keyboard settings.

    Sorry for late response thanks for reading.
    Last edited by AliciaX3; June 3rd, 2015 at 02:13 PM.

  5. #5
    Join Date
    Mar 2013
    Location
    Portugal
    Posts
    1,859

    Default

    Can't you just.. change it like this: (?)

    [ General Forum Rules ] • [ LH Rules of Conduct ] • [ LH Guides ] • [ Send a ticket ] • [ PM me ]

    Find me & my Art! - [ Deviantart ] • [ Facebook ] • [ Twitter ] • [ Ko-Fi ]

  6. #6

    Default

    Quote Originally Posted by BrunaLH View Post
    Can't you just.. change it like this: (?)

    Yes, sure lets forget about bug report and just use language bar to switch back to german, and this every time i start a new software, thats very annoying but ok.
    Oh and besides you installed the languaage bar for yourself, because Windows 7(in your screenshot) is not affected by this bug. In my case its added without my consent i dont have it, in default setting(before start of Lucent Heart client).

    And in case someone is wondering: Lucent Heart client is sofar the only software which behave like this, other games(including MMOs are not doing this).

    PS: I wonder when subagames QA department will look on my bug report, no response no nothing sofar
    Last edited by AliciaX3; June 5th, 2015 at 10:50 AM.

  7. #7
    Join Date
    Mar 2013
    Location
    Portugal
    Posts
    1,859

    Default

    Quote Originally Posted by AliciaX3 View Post
    Yes, sure lets forget about bug report and just use language bar to switch back to german, and this every time i start a new software, thats very annoying but ok.
    Oh and besides you installed the languaage bar for yourself, because Windows 7(in your screenshot) is not affected by this bug. In my case its added without my consent i dont have it, in default setting(before start of Lucent Heart client).

    And in case someone is wondering: Lucent Heart client is sofar the only software which behave like this, other games(including MMOs are not doing this).

    PS: I wonder when subagames QA department will look on my bug report, no response no nothing sofar
    I know it's annoying, my keyboard is always changing to Japanese and that changes the whole keyboard laylout. I don't even have JP in my default settings either so yeah, I know how annoying it is.

    I'm not telling to forget about the bug. I'm just saying that while waiting for a perm fix this might be an option.
    [ General Forum Rules ] • [ LH Rules of Conduct ] • [ LH Guides ] • [ Send a ticket ] • [ PM me ]

    Find me & my Art! - [ Deviantart ] • [ Facebook ] • [ Twitter ] • [ Ko-Fi ]

  8. #8
    Join Date
    Aug 2014
    Location
    GM Town
    Posts
    1,560

    Default

    Thanks for the bug report guys, I've submitted this to Playcoo right away.

  9. #9

    Default

    Quote Originally Posted by ZenDragoon View Post
    Thanks for the bug report guys, I've submitted this to Playcoo right away.
    So did this ever get fixed? Having the same problem right now..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •