Results 1 to 7 of 7

Thread: Game Guard could not be found?

  1. #1

    Question Game Guard could not be found?

    Hello, today i've been trying to get into nine dragons and i get this error here.

    I dunno why it is doing that, the game guard icon shows up on my taskbar and everything.
    I can play the game just fine for a 30 seconds then the error shows up. I've tried running
    it as a administrator just incase it didnt have permission to launch and i still get the same
    error. But, i dunno what's wrong.

    Is this something to do with my end or something? I'd really like help quick as possable please!
    Last edited by LinamuttbuDp17x; February 15th, 2016 at 02:15 AM.

  2. #2


    Is there seriously no admin going to comment a helpful reply to this? Well, i can see what type of people purchased 9Dragons and i'm sad you guys are going to kill it completely.

  3. #3


    Gameguard starts then shuts down , I suspect because it isn't added into our firewall exceptions. so also I am using windows 10 and it doesn`t see gameguard as an app because its a .des files
    I turned off my firewall and game still closes after 2 mins, so it`s not the firewall. I still think it has to do with gameguard
    Last edited by VipertqldsnS2DL; February 20th, 2016 at 08:18 PM.

  4. #4


    Ok after some more research it seems gameguard doesn`t recognise windows 10, gameguard is within 9dragons so it cant be run in compatibility mode. to play this game windows 10 users have to rollback to a previous operating system, until gameguard recognise it

  5. #5
    Join Date
    Mar 2014
    South West, UK


    Yo guys, Suba abandoned this game like a year ago. Come over to Redfox.

  6. #6


    Redfox is the worse version ever

  7. #7


    The game has no support for Windows 10.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts