Results 1 to 7 of 7

Thread: Autobot Guide

  1. #1

    Default Autobot Guide

    A lot of people seem to be having trouble with the bot system, so I made a crappy little MS Paint diagram for you guys c:



    If you have any questions or don't understand something, feel free to ask. My people skills aren't the greatest so I may have explained poorly. ^-^

  2. #2

    Default

    Quote Originally Posted by Aureluxe View Post
    A lot of people seem to be having trouble with the bot system, so I made a crappy little MS Paint diagram for you guys c:



    If you have any questions or don't understand something, feel free to ask. My people skills aren't the greatest so I may have explained poorly. ^-^
    I followed your guide but is it correct here? because it rarely even use the skills i set up

  3. #3

    Default

    Having all skills set to the same time will cause issues for some, if the cast time+cool down is faster than 1 second for multiple skills listed at 1 second, the top left bot skill will supercede the rest.

  4. #4

    Default

    @Globby
    Ah, yeah. My cooldowns are fairly quick, so I have to set them to 1 just to keep up. I tried incrementing them by cooldown length, but it just made the whole process slower. The bot also simply doesn't use skills as fast as you would without botting.

    @Lance
    Perhaps try lengthening the cast frequency to match the cooldowns of each skill? Also, be aware that if you have Only Kill Quest Monsters enabled, sometimes a monster will be attacking you that isn't a quest monster and your bot doesn't target it so it ends up killing you. xP Just something to keep in mind for long periods of botting afk.

    Also just noticed all these mistakes on the image x.x Extra red line that goes nowhere, and forgot to box in the hotbar slot number part. Le sigh, that's what I get for playing in Paint at midnight c: I'll fix it a bit later and upload the fixed image.

  5. #5

    Default

    it doesnt work for my mage

  6. #6

    Default

    Quote Originally Posted by Aureluxe View Post
    @Globby
    Ah, yeah. My cooldowns are fairly quick, so I have to set them to 1 just to keep up. I tried incrementing them by cooldown length, but it just made the whole process slower. The bot also simply doesn't use skills as fast as you would without botting.

    @Lance
    Perhaps try lengthening the cast frequency to match the cooldowns of each skill? Also, be aware that if you have Only Kill Quest Monsters enabled, sometimes a monster will be attacking you that isn't a quest monster and your bot doesn't target it so it ends up killing you. xP Just something to keep in mind for long periods of botting afk.

    Also just noticed all these mistakes on the image x.x Extra red line that goes nowhere, and forgot to box in the hotbar slot number part. Le sigh, that's what I get for playing in Paint at midnight c: I'll fix it a bit later and upload the fixed image.
    Do I have my bot set up correctly? because i changed it after the cooldown but its still not working. Only pots do work.

  7. #7

    Default

    i dont see Bot in my option panel? is it removed?

    nvr mind. saw it in patch notes. pft
    Last edited by Palmerous60H5al; April 11th, 2016 at 01:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •