Results 1 to 6 of 6

Thread: Cant open the patcher. Very odd.

  1. #1
    Join Date
    Sep 2009
    Posts
    546

    Default Cant open the patcher. Very odd.

    So I installed the game earlier and was able to log in fine. I logged out as normal, and when I tried to log in again, the patcher doesn't even open. The best I get is the little patcher loading window opening up and IMMEDIATELY closing itself.

    Here's what I've tried:

    Enabling/Disabling DEP for Ace Online
    Running in Administrator Mode
    Disabling my Firewall
    Ran compatibility mode for all modes, and types available.
    Reinstalled under Admin Mode.

    My OS is Windows 10, btw. Just weird it won't load for me anymore.

    Edit: Should also note I'm downloading the manual patch so that I can try that solution. I don't see why this is suddenly occurring without any provocation. The game doesn't even list as an open app in Task Manager.
    Last edited by Kyithios; June 25th, 2016 at 09:31 PM.
    I think igear is a pretty cool guy. eh fires missiles and doesnt afraid of anything.

  2. #2
    Join Date
    Sep 2009
    Posts
    546

    Default

    Really, not even a single reply in a few days?

    Well, to update: I tried the manual patch. No good, still does the same thing, and it doesn't even give me any error messages.

    I don't understand. I tried AR and it loads fine. Unfortunately I don't want to play in a European server when I'm in the US, so...Really? No support at all?
    I think igear is a pretty cool guy. eh fires missiles and doesnt afraid of anything.

  3. #3
    Join Date
    Sep 2009
    Location
    Chasing U
    Posts
    7,176

    Default

    Can't help you, I still use windows 7.
    Best thing I can think of is just totally uninstall and reinstall normally.
    Higher your FPS/game performance with this: http://************/pd9uqdx
    Youtube Channel: http://************/mj9slvx
    Change your signature with ease: http://forum.subagames.com/profile.php?do=editsignature

    Quote Originally Posted by Involution View Post
    In the last month, IronlEye has absolutely no hack logs on his account, for what that's worth. Most players get even a few false positives.

    It's almost... suspicious...

    Got any questions ingame ACE related, feel free to send me a message via Skype: Ox.Cart

  4. #4
    Join Date
    Sep 2009
    Posts
    546

    Default

    Tried a fresh install and uninstall. I even tried installing it to a USB drive.
    I think igear is a pretty cool guy. eh fires missiles and doesnt afraid of anything.

  5. #5

    Default

    Hey kyth!

    <<<< swim

  6. #6

    Default

    I have the same problem. Did you ever find a solution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •