Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: PT website not working for you? Suba website unstable? Try this...

  1. #11
    Join Date
    Sep 2009
    Location
    Perth, Australia
    Posts
    9,930

    Default

    Quote Originally Posted by Evolv3 View Post
    So I did that thanks saved it and moved it back, but still get DNS server not found.

    # 107.6.2.150 static.subagames.com
    # 107.6.2.151 pt1.subagames.com
    # 107.6.2.151 forum.subagames.com
    # 133.7.133.7 pt1.subagames.com

    added this at the bottom of the hosts file. would it matter that it now says its a text document? want to buy some items at the store. =D
    Mate, do you have teamviewer?
    Would be so much easier if I showed you how to do it.
    You should NOT have # in front of the the address, this symbol comments the setting out, and no, it should not be saved as a text file, you just open it in hotepad, and do save as.
    Also why do you have # 133.7.133.7 pt1.subagames.com
    What have you been smoking?

    Jump on discord if you need more help: https://forum.subagames.com/showthread.php?t=89526

    Should look like this


    etc folder should look like this:


    If you have hosts.txt ya goofed up
    Last edited by SunnyZ; December 4th, 2016 at 05:02 PM.

  2. #12
    Join Date
    Dec 2009
    Location
    Boston, America
    Posts
    166

    Default

    ok, so its now saying its a text file any idea how to get it not to be.

  3. #13
    Join Date
    Sep 2009
    Location
    Perth, Australia
    Posts
    9,930

    Default

    Quote Originally Posted by Evolv3 View Post
    ok, so its now saying its a text file any idea how to get it not to be.
    Copy the original hosts file to desktop, edit it properly in notepad, then do a save.
    NOT save as.

  4. #14
    Join Date
    Dec 2009
    Location
    Boston, America
    Posts
    166

    Default

    that's were i messed up it's now a text doc. original is gone. should be a type file like yours. i don't know how to get it back to file type =(

  5. #15
    Join Date
    Dec 2009
    Location
    Boston, America
    Posts
    166

    Default that's were i messed up

    that's were i messed up it's now a text doc. original is gone. should be a type file like yours. i don't know how to get it back to file type =(

  6. #16
    Join Date
    Sep 2009
    Location
    Perth, Australia
    Posts
    9,930

    Default

    Quote Originally Posted by Evolv3 View Post
    that's were i messed up it's now a text doc. original is gone. should be a type file like yours. i don't know how to get it back to file type =(
    Download this: https://cloudstor.pathin.org/index.p...v1l7iAZTQg6hfc
    Edited hosts file for PT

    I just wish suba would fix their ****ing dns server settings, like seriously...

  7. #17
    Join Date
    Dec 2009
    Location
    Boston, America
    Posts
    166

    Default

    thanks so much!!!!

    i'm not a computer guy, I was searching all over on how to get it back!!! Ya they need to fix the problem, i'm sure I wont be the last to ask for help, but this thread should be all anyone needs now with my idiotic mistakes.

    now to spend money =p

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •